The service has been closely monitored over the past 12 hours and is now fully operational with no remaining impact. Our operations team will continue to monitor the server closely to ensure ongoing stability. We can confirm that the incident has been fully resolved.
تمت مراقبة الخدمة بشكل مستمر خلال الساعات الـ 12 الماضية، وعادت الآن للعمل بشكل طبيعي دون أي تأثيرات. سيستمر فريق التشغيل بمراقبة الخادم عن كثب خلال الفترة القادمة لضمان استقرار الخدمة بشكل كامل. نؤكد أن الخلل قد انتهى تمامًا.
Posted Nov 20, 2025 - 07:15 GMT+03:00
Monitoring
We would like to inform you that the attack targeting the server has been successfully mitigated, and the service has been fully stabilised.
Our team has applied the necessary protection measures, completely neutralising the attack. The server is now operating normally, and we are actively monitoring it to ensure continued stability and to detect any potential anomalies.
There is currently no impact on the service, and all systems are functioning as expected.
نود إعلامكم بأنه قد تم التعامل مع الهجوم الذي استهدف الخادم بنجاح، وتمت إعادة الاستقرار للخدمة بالكامل. قام فريقنا بتطبيق إجراءات الحماية اللازمة ووقف الهجوم بشكل كامل، كما نواصل في الوقت الحالي مراقبة الخادم عن قرب لضمان استمرارية الأداء الطبيعي ومنع أي نشاط مريب قد يظهر لاحقًا.
لا توجد أي تأثيرات حالية على الخدمة، وكل الأنظمة تعمل بشكل طبيعي.
سنقوم بنشر أي تحديثات إضافية إذا لزم الأمر.
Posted Nov 19, 2025 - 18:49 GMT+03:00
Identified
One of our servers experienced a DDoS attack targeting a customer website, which resulted in an unusual spike in load and temporary performance degradation affecting some hosted websites.
The MassarCloud team responded immediately by filtering malicious traffic, strengthening protection layers, and redistributing the server load to ensure service stability.
All services have now been fully restored, and everything is operating normally. No data was compromised; the incident was limited to increased network traffic only.
We will continue to monitor the server closely over the next few hours to ensure full stability.
Thank you for your understanding and trust.
شهد أحد خوادمنا هجمة DDoS استهدفت أحد مواقع العملاء، مما تسبب بارتفاع غير طبيعي في الحمل على الخادم وتأثر أداء بعض المواقع المستضافة عليه خلال فترة الهجوم.
عمل فريق MassarCloud على احتواء الهجوم فورًا من خلال عزل الترافيك الضار، تعزيز طبقات الحماية، وإعادة توزيع الحمل على الخادم لضمان استقرار الخدمات.
تمت استعادة الخدمة بشكل كامل، وجميع الأنظمة تعمل الآن بصورة طبيعية. لا يوجد أي تسريب بيانات أو اختراق، والحادثة كانت عبارة عن ضغط زائد فقط على مستوى الشبكة.
سنواصل مراقبة الخادم خلال الساعات القادمة لضمان عدم تكرار المشكلة.
نشكر تفهمكم وثقتكم.
Posted Nov 19, 2025 - 16:23 GMT+03:00
This incident affected: MassarCloud International Shared hosting server سيرفرات الاستضافة المشتركة العالمية.