Maintenance on Server3 Node Underway. عملية صيانة مجدولة تجري على الخادم Server3
Incident Report for MassarCloud
Resolved
Services have returned to normal status.




عادت الخدمات إلى الحالة الطبيعية.
Posted Feb 18, 2024 - 12:49 GMT+03:00
Update
Maintenance operation completed successfully, and services have resumed normal operation.


تم إكمال عملية الصيانة بنجاح، وقد عادت الخدمات إلى العمل الطبيعي.
Posted Feb 18, 2024 - 12:48 GMT+03:00
Update
Restarting the node جاري اعاةة التشغيل
Posted Feb 18, 2024 - 12:40 GMT+03:00
Investigating
We will be conducting maintenance on Server3 node to apply necessary updates and security patches. This process will require a restart, resulting in temporary unavailability of websites hosted on this node. Scheduled restart time and downtime are estimated to be between 5 to 15 minutes.

سنقوم بإجراء صيانة على الخادم رقم 3
(Server3)
لتطبيق التحديثات اللازمة وتصحيحات الأمان. ستتطلب هذه العملية إعادة التشغيل، مما سيؤدي إلى عدم توفر مؤقت للمواقع الإلكترونية المستضافة على هذا الخادم. يُقدر أن وقت إعادة التشغيل المجدول والفترة التي ستكون فيها المواقع غير متاحة تتراوح بين 5 إلى 15 دقيقة.
Posted Feb 18, 2024 - 12:21 GMT+03:00
This incident affected: Email Services خدمات البريد الالكتروتي (Economy Webmail خدمات البريد الالكتروني الاقتصادي ويب ميل) and MassarCloud International Shared hosting server سيرفرات الاستضافة المشتركة العالمية.