maintenance for SSL Issuer Service صيانة خدمة اصدار وتجديد شهادات الحماية
Incident Report for MassarCloud
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 09:24 GMT+03:00
Monitoring
Cpanel vendor schedule shows that they has Upcoming maintenance window for SSL Issuer Service

During this scheduled maintenance, attempts to renew SSL Certificate on cPanel-branded SSL certificate during the times set out below will not receive a response. Existing SSL certificates will continue to function as normal.

The maintenance windows are as follows:

Saturday, February 11, from 3 AM - 5 AM Riyadh UTC+3 (approximately two hours)

Saturday, February 18, from 3 AM - 5 AM Riyadh UTC+3 (approximately two hours)

Saturday, February 25, from 3 AM - Sunday, February 26, at 5 PM Riyadh UTC+3 (approximately twelve hours)

Any attempts to renew or purchase Cpanel SSL certificates during the times above will result in errors.

for more info please take a look to the following article published by the vendor https://support.cpanel.net/hc/en-us/articles/12101452888215


يوضح الجدول الزمني لموردي
Cpanel
أن لديهم نافذة صيانة قادمة لخدمة مُصدر
SSL

أثناء هذه الصيانة المجدولة ، لن تتلقى اي محاولات تجديد او اصدار شهادة SSL التي يتم اصدارها بواسطة cPanel خلال الأوقات المحددة أدناه ردًا. ستستمر شهادات SSL الحالية في العمل كالمعتاد دون اي مشاكل.

اوقات الصيانة كالتالي:

السبت 11 فبراير من 3 صباحًا حتى 5 صباحًا بتوقيت الرياض جرينتش+3 (حوالي ساعتين)

السبت 18 فبراير من 3 صباحًا حتى 5 صباحًا بتوقيت الرياض جرينتش+3 (حوالي ساعتين)

السبت 25 فبراير من الساعة 3 صباحًا حتى الأحد 26 فبراير الساعة 5 مساءً بتوقيت الرياضجرينتش+3 (حوالي اثنتي عشرة ساعة)

ستؤدي أي محاولات لتجديد أو شراء شهادات Cpanel SSL خلال الأوقات المذكورة أعلاه إلى حدوث أخطاء.

لمزيد من المعلومات ، يرجى إلقاء نظرة على المقالة التالية التي نشرها البائع
https://support.cpanel.net/hc/en-us/articles/12101452888215
Posted Feb 12, 2023 - 16:59 GMT+03:00
This incident affected: MassarCloud International Shared hosting server سيرفرات الاستضافة المشتركة العالمية.