server2 scheduled maintenance
Incident Report for MassarCloud
Resolved
Server2 maintenance finished and server come online normally
عادة الخدمة بشكل طبيعي
Posted Nov 04, 2021 - 21:29 GMT+03:00
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2021 - 21:22 GMT+03:00
Monitoring
A fix has been implemented and we are monitoring the results.
تجري الان عملية الصيانة
Posted Nov 04, 2021 - 21:21 GMT+03:00
Update
server2 goes offline for maintenance now.
خرج السيرفر عن الخدمة من اجل الصيانة
Posted Nov 04, 2021 - 21:20 GMT+03:00
Investigating
We are going to do scheduled maintenance on server2 , this will put the server in offline status for 10 minutes.
يجري عمل صيانة دورية للخادم ، من المتوقع ان يكون وقت التوقف 10 دقائق
Posted Nov 04, 2021 - 21:16 GMT+03:00
This incident affected: MassarCloud International Shared hosting server سيرفرات الاستضافة المشتركة العالمية.