Client Area Update تحديث على منطقة العملاء
Incident Report for MassarCloud
Resolved
تم اجراء التحديث اللازم والخدمة تعمل بشكل طبيعي

Update has heed completely, service come back as normal
Posted May 22, 2023 - 17:03 GMT+03:00
Investigating
يخطط فريق العمل لاجراء صيانة دورية لنظام منطقة العملاء لدينا ولهذا فاننا سوف نقوم على ايقاف منطقة العملاء لوقت قصير
ابتداء من الساعه 5 مساء يوم الاثنين الموافق 22/5/2023
والتي من المتوقع ان تستقرق حوالي ساعة

اثناء عملية التحديث لن تستطيع استخدام حسابك في منطقة العملاء
my.massarcloud.sa
حتى الانتهاء من عملية التحديث ، وعند انتهاء التحديث سوف تستطيع استخدام حسابك كعميل بشكل طبيعي

لن تؤثر هذه الصيانة على أي خدمات أخرى لديك (على سبيل المثال نطاقاتك وحسابات الاستضافة وخدمة البريد الإلكتروني والخوادم والتخزين السحابي .. إلخ) وستظل تعمل كالمعتاد.

Our team are planning to update the client area software and for that we will deny access the client area for short time until we finish updating.

We will start update window on 22/May/2023 17:00 for about ~ one hour

This will occur disabling using account in my.massarcloud.sa while the maintenance window still active. and at the end of maintenance window you can use your account in normal way.

This maintenance will not affect on any other services that you have (for example your domains , hosting accounts, email service , servers , cloud storage ..etc) it will still running as normal.
Posted May 22, 2023 - 15:57 GMT+03:00
This incident affected: MassarCloud Client Portal منطقة العملاء.