Server2 scheduled maintenance تحديث صيانة مجدول
Incident Report for MassarCloud
Resolved
Update operation finished successfully. server performance return as normal
تم الانتهاء ن التحديث وعادت الخدمة للعمل بشكل مستقر كالمعتاد
Posted Apr 11, 2022 - 22:53 GMT+03:00
Update
Update operation finished successfully. we are monitoring the server performance

انتهت عملية التحديث بنجاح. نحن نراقب أداء الخادم
Posted Apr 11, 2022 - 22:43 GMT+03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2022 - 22:42 GMT+03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2022 - 22:38 GMT+03:00
Investigating
We are performing routine maintenance for the server software to update software versions.

This will impact the server performance while upgrading for approx 15 minutes. and at this stage the server may goes down to apply any changes.

We will update his status with any news coming from maintenance window.

نقوم بإجراء صيانة روتينية لبرنامج الخادم لتحديث إصدارات البرامج

سيؤثر هذا على أداء الخادم أثناء الترقية لمدة 15 دقيقة تقريبًا. وفي هذه المرحلة ربما يتم اعادة تشغيل الخادم وقد ينقطع عن الخدمة وذلك من اجل تفعيل التحديثات الجديدة.

سنقوم بتحديث حالته بأي أخبار قادمة من فريق الصيانة
Posted Apr 11, 2022 - 22:25 GMT+03:00
This incident affected: Cloud Netowk شبكة السحابة (Cloud Storage خدمات التخزين السحابي) and MassarCloud International Shared hosting server سيرفرات الاستضافة المشتركة العالمية.