Upgrading Clients area software تحديث برمجيات منطقة العملاء
Incident Report for MassarCloud
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 10:03 GMT+03:00
Monitoring
Upgrading Clients area software has been updated successfully. service are working as normal now. if you still have any problem accessing your account please conact us on support@massarcloud.sa or call our phone 0112297000

عملية تحديث برمجيات منطقة العملاء تمت بشكل ناجح ، الخدمة الان تعمل بشكل سليم
اذا كنت ما تزال تواجه مشكلة في الدخول لحسابكم الرجاء التواصل معنا على
support@massarcloud.sa
او الاتصال على
0112297000
Posted Jan 24, 2022 - 10:03 GMT+03:00
Identified
Our engineers passed stage 1 of upgrading client area , we are test performance and new features before shifting to production mode.

قام فريقنا على اجتياز المرحلة الاولى من عملية التحديث بنجاح ، نحن حاليا نقوم على اختبار الاداء والميزات الجديدة قبل اعادة تشغيل الخدمة بشكل طبيعي
Posted Jan 24, 2022 - 09:21 GMT+03:00
Investigating
Our technicians are planning to upgrade our client area software to the latest stable version. and to do that we opened a maintenance window and taking client area down for few hours. and while we upgarind the client area our customers will not able to use client area.
This will not cause any downtime for any related services like domains , hosting accounts , servers or cloud storage as it will be work as normal.

We will update the status as soon as possble with any news.

يقوم فنيينا على تحديث برمجيات منطقة العملاء لاخر اصدار مستقر ولهذا فاننا قد قمنا على اغلاق منطقة العملاء ووضعها طور الصيانة لبضعة ساعات، وخلال عملية التحديث لن يتمكن العملاء من استخدام منطقة العملاء.
هذا لن يؤثر باي حال على اي خدمات مقدمة كالدومينات او مساحات الاستضافة او السيرفرات او مساحات التخزين السحابي.

سوف نقوم بتحديث الحالة باية اخبار اولا باول.
Posted Jan 24, 2022 - 08:17 GMT+03:00
This incident affected: MassarCloud Client Portal منطقة العملاء.