Server1 Software Upgrade
Incident Report for MassarCloud
Resolved
maintenance done تمت العملية بنجاح
Posted Jan 19, 2022 - 21:41 GMT+03:00
Update
upgrading operating succeeded نجحت عملية الترقية
Posted Jan 19, 2022 - 21:33 GMT+03:00
Update
cooling down the traffic
Posted Jan 19, 2022 - 21:29 GMT+03:00
Monitoring
fast reboot done تمت عملية اعادة التشغيل السريع
Posted Jan 19, 2022 - 21:23 GMT+03:00
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2022 - 21:17 GMT+03:00
Update
We are going to do fast reboot to apply the updates
تجري حاليا عملية اعادة تشغيل سريعه للسيرفر من اجل تطبيق التحديثات
Posted Jan 19, 2022 - 21:16 GMT+03:00
Identified
server is serving with slow latency هناك بطئ في الخادم اثناء عملية التحديث
Posted Jan 19, 2022 - 20:59 GMT+03:00
Investigating
We are upgrading operating system software of server1
نحن حاليا نقوم على تحديث برمجيات نظام التشغيل سيرفر
server1
Posted Jan 19, 2022 - 20:47 GMT+03:00
This incident affected: MassarCloud International Shared hosting server سيرفرات الاستضافة المشتركة العالمية.