Local Hosting Server Issue – Riyadh Data Center

Incident Report for MassarCloud

Resolved

The affected local hosting server has returned to normal operation, and services are currently stable.

Our technical team has completed the immediate recovery actions and is continuing to monitor the server to ensure service stability.

This incident is now considered resolved from a service availability perspective. We will continue our internal post-incident checks as part of our standard operational procedures.

Thank you for your patience and understanding.

عاد خادم الاستضافة المحلي المتأثر إلى العمل بشكل طبيعي، والخدمات مستقرة حاليًا.

أنهى الفريق الفني إجراءات الاستعادة الفورية، ويستمر حاليًا في مراقبة الخادم للتأكد من استقرار الخدمة.

تُعتبر هذه الحادثة منتهية من ناحية توفر الخدمة، مع استمرار المراجعات الداخلية ضمن إجراءات ما بعد الحادثة المتبعة لدينا.

نشكركم على صبركم وتفهم
Posted Jun 07, 2026 - 12:20 GMT+03:00

Update

Root Cause / Preliminary Cause:
Hypervisor-level failure reported by the infrastructure provider.

Impact:
One local hosting server on node massar5 became unresponsive and required provider-side recovery/reboot. Services hosted on the affected server experienced interruption until the server returned online.

Current Status:
Server is online. Services are under monitoring. Post-incident checks are required for filesystem, disk I/O, cPanel services, MySQL, web services, mail services, and backup jobs.
Posted Jun 07, 2026 - 11:51 GMT+03:00

Monitoring

The affected local hosting service has started to gradually return to normal operation.

Our senior system administrators are still monitoring the service closely and continuing their investigation to ensure stability and prevent further impact.

We will keep this status updated as soon as more information becomes available.

Thank you for your patience and understanding.

بدأت خدمة الاستضافة المحلية المتأثرة بالعودة إلى العمل بشكل طبيعي وبصورة تدريجية.

ما زال مسؤولو الأنظمة المتقدمون لدينا يتابعون الخدمة عن قرب، مع الاستمرار في التحقق من الحالة لضمان استقرار الخدمة والحد من أي تأثير إضافي.

سنقوم بتحديث هذه الحالة فور توفر أي مستجدات إضافية.

نشكركم على صبركم وتفهمكم.
Posted Jun 07, 2026 - 11:40 GMT+03:00

Identified

We are currently investigating an issue affecting one of our local hosting servers within the MassarCloud Saudi Data Center "massar5"

Our senior system administrators are actively working on the case. At this time, we do not have a confirmed resolution ETA or additional technical updates to share.

As soon as we receive further updates, we will update this status accordingly.

We apologize for any inconvenience and appreciate your patience.

نقوم حاليًا بالتحقق من مشكلة تؤثر على أحد خوادم الاستضافة المحلية ضمن مركز بيانات مسار كلاود في السعودية.
massar5

يعمل مسؤولو الأنظمة المتقدمون لدينا حاليًا على متابعة الحالة والتحقق من سبب المشكلة. في الوقت الحالي، لا يوجد لدينا وقت مؤكد للحل أو تحديثات فنية إضافية يمكن مشاركتها.

سنقوم بتحديث هذه الحالة فور توفر أي مستجدات.

نعتذر عن أي إزعاج ونشكر لكم تفهمكم وصبركم
Posted Jun 07, 2026 - 10:49 GMT+03:00
This incident affected: MassarCloud Saudi Data Center مركز البيانات في السعودية.