server2 scheduled restart
Incident Report for MassarCloud
Resolved
Server2 restart completed and return online .. every services are running correctly
تمت عملية اعادة التشغيل بشكل ناجح ، جميع الخدمات على السيرفر تعمل بشكل سليم
Posted Jan 19, 2022 - 20:50 GMT+03:00
Identified
Restart operation in progress
تجري حاليا عملية اعادة التشغيل
Posted Jan 19, 2022 - 20:45 GMT+03:00
Investigating
We are doing scheduled restart for server2
نحن حاليا نقوم بعادة تشغيل مجدولة لاحد السيرفرات
server2
Posted Jan 19, 2022 - 20:43 GMT+03:00
This incident affected: MassarCloud International Shared hosting server سيرفرات الاستضافة المشتركة العالمية.