Upgrading Clients area software تحديث برمجيات منطقة العملاء
Incident Report for MassarCloud
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 10:55 GMT+03:00
Update
We are finalizing the update in few moments
نحن بصدد الانتهاء من اجراء عملية التحديث واعادة تشغيل منطقة العملاء خلال لحظات
Posted Feb 18, 2023 - 09:14 GMT+03:00
Monitoring
We are monitoring update progress
يتم الان مراقبة عملية التحديث
Posted Feb 18, 2023 - 08:51 GMT+03:00
Investigating
Our technicians are planning to upgrade our client area software to the latest stable version. and to do that we opened a maintenance window and taking client area down for few hours. and while we upgrading the client area our customers will not able to use the client area.

This will not cause any downtime for any related services like domains , hosting accounts , servers or cloud storage as it will be work as normal.

We will update the status as soon as possible with any news.

يقوم فنيينا على تحديث برمجيات منطقة العملاء لاخر اصدار مستقر ولهذا فاننا قد قمنا على اغلاق منطقة العملاء ووضعها طور الصيانة لبضعة ساعات، وخلال عملية التحديث لن يتمكن العملاء من استخدام منطقة العملاء.
هذا لن يؤثر باي حال على اي خدمات مقدمة كالدومينات او مساحات الاستضافة او السيرفرات او مساحات التخزين السحابي.

سوف نقوم بتحديث الحالة باية اخبار اولا باول.
Posted Feb 18, 2023 - 08:12 GMT+03:00
This incident affected: MassarCloud Client Portal منطقة العملاء.