Server1 scheduled maintenance تحديث صيانة مجدول
Incident Report for MassarCloud
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 18:29 GMT+03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 12:12 GMT+03:00
Update
we are running the server server in rescue mode to do some tests
نقوم حاليا باجراء اعادة تشغيل في الوضع الامن للتحقق من بعض الاجراءات
Posted Apr 11, 2022 - 23:42 GMT+03:00
Investigating
unnormal downtime occurred , the start operation take a long time than expected. we are investigating

حدث تاخر غير طبيعي ، تستغرق عملية البدء وقتًا طويلاً مما كان متوقعًا. نحن نتحقق من ذلك الان
Posted Apr 11, 2022 - 23:31 GMT+03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2022 - 22:57 GMT+03:00
Investigating
We are performing routine maintenance for the server software to update software versions.

This will impact the server performance while upgrading for approx 15 minutes. and at this stage the server may goes down to apply any changes.

We will update his status with any news coming from maintenance window.

نقوم بإجراء صيانة روتينية لبرنامج الخادم لتحديث إصدارات البرامج

سيؤثر هذا على أداء الخادم أثناء الترقية لمدة 15 دقيقة تقريبًا. وفي هذه المرحلة ربما يتم اعادة تشغيل الخادم وقد ينقطع عن الخدمة وذلك من اجل تفعيل التحديثات الجديدة.

سنقوم بتحديث حالته بأي أخبار قادمة من فريق الصيانة
Posted Apr 11, 2022 - 22:54 GMT+03:00
This incident affected: MassarCloud International Shared hosting server سيرفرات الاستضافة المشتركة العالمية.